Results 1 to 2 of 2
  1. #1
    Newbie
    Join Date
    Apr 2011
    Posts
    1

    Default CrossLoop won't run with virus blocker (http) running.

    I have UT installed and when the virus blocker for http is enabled - Crossloop cannot connect to it's servers for updates and therefore crashes. Any chance this type of issue has a workaround or will be fixed in a future update? It would be nice to have a "pass list" in the virus blocker app so it bypasses sites that it is causing problems with.

  2. #2
    Untangle Ninja
    Join Date
    Jan 2011
    Posts
    1,302

    Default

    you should make sure http resume is not disabled (that is, the box for that should be unchecked)

    if that's not it, you can put a bypass rule in under config->networking->advanced->bypass rules.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2