Results 1 to 4 of 4

Thread: clamd at 100%

  1. #1
    Untangler
    Join Date
    Sep 2008
    Posts
    39

    Default clamd at 100%

    After having some issues with Untangle freezing, I decided to do a reinstall. I backed up my config, reinstalled untangle, then restored the config backup, and everything seems to be working fine, with one exception.

    Through the web interface I noticed the load is sitting at 1, constantly, even when theres almost zero traffic. So I popped into the console via SSH and hit top and noticed clamd is using 100% of one of the cores (dual core). The CPU time was over 20 hours. I tried to kill the process, but it wont end (it does say clamd <defunct> but still using 100% CPU). I rebooted the box at noon here today, which worked, for about to hours, then clamd went back to 100%. Its now been there for nearly 2 hours.

    Im running:
    Spam Blocker
    Web Filter Lite
    Virus Blocker
    Firewall
    Attack Blocker
    Reports

    Virus blocker is running with default settings AFAIK.

    Any suggestions as to what is causing this problem? Thanks.

  2. #2
    Untangle Ninja hescominsoon's Avatar
    Join Date
    Sep 2007
    Posts
    1,707

    Default

    sounds like something in your network is hammering the a/v by downloading or whatever.

  3. #3
    Untangler
    Join Date
    Sep 2008
    Posts
    39

    Default

    Quote Originally Posted by hescominsoon View Post
    sounds like something in your network is hammering the a/v by downloading or whatever.
    Don't think thats it. Last night no one was on the network except me VPN'ing in and running top. but it stayed at 100% all night, and is still 100% clamd <defunct> today, been there for 20+ hours now.

  4. #4
    Untangler
    Join Date
    Sep 2008
    Posts
    39

    Default

    Update: I disabled the virus scanner, then rebooted untangle, and left it that way for about 4 days. clamd didn't come back obviously. I then re-enabled the virus scanner, and everything is working normally so far, ~2 days in. clamd is not slamming the processor. So it appears the problem has worked itself out.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2