Results 1 to 4 of 4
  1. #1
    Master Untangler
    Join Date
    Dec 2018
    Posts
    215

    Default SOLVED: Virus Blocker acting strange (licensing issues)?

    On the main Apps screen it was red so I went in it shows this.
    VirusBlocker1.png

    When I disable it I see this:
    VirusBlocker2.png

    My licenses show this:
    Licenses.png


    What do I do? I already restarted the box as it had been up for 235 days.

    ETA: I am on a Home Pro license and seeing this. The work box is on the same version but with the business license and it's fine.

    ETA: I also tried uninstalling the app and reinstalling which didn't change anything.
    Last edited by jlficken; 07-08-2021 at 11:42 AM.

  2. #2
    Untangler sheck's Avatar
    Join Date
    May 2020
    Posts
    61

    Default

    Virus Blocker is not included in the home pro package. It used to be available as an addon service, now we offer the home protect plus which comes with it.

    The home pro is a deprecated subscription, but its closer to the new basic listed on this page.
    https://www.untangle.com/solutions/untangle-at-home/

  3. #3
    Master Untangler
    Join Date
    Dec 2018
    Posts
    215

    Default

    I guess it wasn't ever supposed to work with HomePro but mine was since 2019. It appears they "fixed the glitch"
    Last edited by jlficken; 07-08-2021 at 11:45 AM.

  4. #4
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Lake Tahoe
    Posts
    9,655

    Default

    The recent update fixed several licensing issues.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2