Results 1 to 3 of 3
  1. #1
    Newbie
    Join Date
    Feb 2020
    Posts
    9

    Default Slow upload speed

    Hi,

    I have a client with three WAN connections, two basic business broadband connections and a 100MB dedicated fibre leased line circuit. My understanding is I can use WAN Failover which is live and seems to work, alongside WAN Balancer to route different traffic to the correct WAN connection. The two broadband connections are for wifi clients only, these are handled with a VLAN for each SSID. Then a WAN Balancer rule so source interface is the relevant VLAN and destination the relevant WAN. The key part is all LAN traffic is to use the 100MB fibre WAN connection, I've tried setting this via source IP range and source interface. Both produces the same result in that if I run a speedtest say using speedtest.net the download speed is spot on and the IP shows correct but the upload speed will hit 0.8MB max (this is around the max upload of the broadband connections, so I'm assuming its actually using one of those). Do I need another rule or to set a route? The untangle device in question is a decent spec and I have had the 100MB each way through it before it just seems intermittent.

    Thanks

    Andy

  2. #2
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    24,186

    Default

    Check your QoS settings, it sounds like your WANs don't have the correct speed values. Yes, you need QoS enabled and configured properly for WAN Balancer to work!
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  3. #3
    Newbie
    Join Date
    Feb 2020
    Posts
    9

    Default

    Thanks sky-knight, QoS is enabled and just double checked the values all looks fine to me (it shows as 100MB down and up for the leased line). I have had this test at 100MB on the upload previously, no changes i can think of since, although the device has picked up V15 in the last week.

    QoS Speed set on all 3 WAN connections
    Default Priority = medium
    Queue Discipline = fair/flow queuing
    Rules to prioritse VOIP exist - Ping, OpenVPN, DNS all set to very high priority (SSH High)

    Capture.PNG
    Last edited by andyatthowe; 03-15-2020 at 03:16 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2