Results 1 to 7 of 7
  1. #1
    Untangle Ninja Jim.Alles's Avatar
    Join Date
    Jul 2008
    Location
    Central PA
    Posts
    1,714

    Default Wan Failover ping test [Generate Suggestions]

    This seems to be broken, on both of my WAN interfaces.

    generate auggestions.png

    v15.0; update dated 2020-03-03 u25xw appliance

  2. #2
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    8,533

    Default

    Humm, not having an issue here. Is that WAN online?
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  3. #3
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    24,207

    Default

    Online or not... it shouldn't be generating exceptions.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  4. #4
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    8,533

    Default

    Quote Originally Posted by sky-knight View Post
    Online or not... it shouldn't be generating exceptions.
    Nope. #2 Cardinal Rule. Untangle MUST have a working internet connection.

    https://wiki.untangle.com/index.php/...Cardinal_Rules
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  5. #5
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    24,207

    Default

    Quote Originally Posted by jcoffin View Post
    Nope. #2 Cardinal Rule. Untangle MUST have a working internet connection.

    https://wiki.untangle.com/index.php/...Cardinal_Rules
    So one of the tests you'd use to determine why Untangle doesn't have an Internet connection, is allows to cause a crash while testing?

    This sounds like Chrysler telling me it's absolutely normal my wife's van consumes a half qt of oil a month... Engineering reality aside, that's terrible optics.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  6. #6
    Untangle Ninja Jim.Alles's Avatar
    Join Date
    Jul 2008
    Location
    Central PA
    Posts
    1,714

    Default

    No it is the main ISP WAN which has not been on line, which is why I revisited a Wi-Fi Client Interface for LTE backup.

    The exceptions were also thrown for the Wi-Fi interface which HAS BEEN on-line.

    The testing is working, I had the right answers for that.
    Last edited by Jim.Alles; 03-09-2020 at 07:56 PM.

  7. #7
    Untangle Ninja Jim.Alles's Avatar
    Join Date
    Jul 2008
    Location
    Central PA
    Posts
    1,714

    Default

    Quote Originally Posted by jcoffin View Post
    Nope. #2 Cardinal Rule. Untangle MUST have a working internet connection.
    Well, I will accept that answer, but this one appears to be on a per-interface basis.
    Last edited by Jim.Alles; 03-09-2020 at 08:00 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2