Page 3 of 3 FirstFirst 123
Results 21 to 22 of 22
  1. #21
    Master Untangler
    Join Date
    Jun 2015
    Location
    NW Arkansas
    Posts
    220

    Default

    UT is 192.168.0.1. The CBA850 is 192.168.1.1. Also have VLANs 192.168.10.1, 192.168.20.1 and 192.168.30.1. Am not aware of any other device on network that's 192.168.1.1.

    In meantime I've opened a UT help desk ticket. Quite possibly a bug. Will post back.
    Last edited by miles267; 10-28-2020 at 04:58 AM.

  2. #22
    Master Untangler
    Join Date
    Jun 2015
    Location
    NW Arkansas
    Posts
    220

    Default

    Quote Originally Posted by LaurentR View Post

    * choose "IP Passthrough" for IP v4.
    * Choose "automatically create subnet" for DHCP.

    On Untangle:
    * Create the WAN interface with "Auto (DHCP)"
    * Add a route to get to the modem (see above).
    LaurentR, would you happen to know with the CBA850 whether it's possible to truly put it into bridge mode where it's not double NAT'd? When setting IP v4 to IP Passthrough and Auto create subnet, it's then assigning my NGFW WAN interface a private 10.x.x.x IP address by DHCP.

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2