Results 1 to 4 of 4
  1. #1
    Untangler
    Join Date
    Sep 2007
    Posts
    71

    Default Dual WAN Settings

    I have a cellular hotspot router connected to my Untangle U25 machine and everything seems to be working fine. When I attempt to add a new T-Mobile hotspot router to my Untangle machine, it seems to kill the internet connection for the connected devices. I believe it worked with one or the other connected but not when both were connected. My Untangle is in Transparent Bridge mode. Do the settings on both routers need to be identical for WAN Balancer and WAN Failover to work properly?

  2. #2
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    9,475

    Default

    WAN Balancer and Failover are not designed to work with Untangle NGFW in transparent bridge mode. Transparent bridge mode is generally for bridging one LAN to a single WAN.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  3. #3
    Master Untangler
    Join Date
    Aug 2016
    Posts
    105

    Default

    Why not run untangle at the edge and just shut off everything that is not needed on that hotspot including fw? I have run several different hotspot this way over the years and never an issue, balancer and failover work perfectly this way as well.

  4. #4
    Untangler
    Join Date
    Sep 2007
    Posts
    71

    Default

    I'm not sure what you mean. I currently have this setup: cellular hotspot router --> Untangle --> 16 port network switch. Can you give me more information or point me where to find the needed settings?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2