Page 1 of 2 12 LastLast
Results 1 to 10 of 15
  1. #1
    Master Untangler engine411's Avatar
    Join Date
    Dec 2008
    Posts
    252

    Default trouble at Wix.com and parastorage.com? Web Filter says so

    Our staff can't get to Wix.com today, and it appears that parastorage.com is being categorized as fraud/phishing. Evidently, parastorage.com is used by Wix.com.

    I tend to trust Untangle in this type of situation. Still, maybe it's a mis-classification?
    Lonnie, in Bird-in-Hand, Pennsylvania, a Firefighter to the Core (i7)
    SysAdmin - KauffmansFruitFarm.com
    CEO - KauffmanTreats

  2. #2
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    5,826

    Default

    Unfortunately this is the downside of multiple virtually hosted sites. The bad behavior of one site can affect other sites in the same service IP range.

    Just submit a new classification using the button at the bottom of Webfilter categories.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  3. #3
    Newbie
    Join Date
    Feb 2015
    Posts
    13

    Default

    And this is why I'm here looking around tonight. I've got a customer that can't get a certain website to load so I look and see that it's images are stored on parastorage.com. Funny thing is that they aren't getting a blocked message, the website just freezes and never loads. Are you seeing the same thing Engine411?

    I looked up the website on sonicwall content filtering service and they have it categorized as "business and economy"
    Last edited by BillyBob; 04-18-2017 at 05:42 PM.

  4. #4
    Master Untangler engine411's Avatar
    Join Date
    Dec 2008
    Posts
    252

    Default

    Yeah, we were seeing similar. The Wix.com site only loaded some text. No graphics. Made it difficult or impossible to login to our hosted site admin there.
    Lonnie, in Bird-in-Hand, Pennsylvania, a Firefighter to the Core (i7)
    SysAdmin - KauffmansFruitFarm.com
    CEO - KauffmanTreats

  5. #5
    Newbie
    Join Date
    Apr 2017
    Posts
    9

    Default

    The Web Filter block page did not display because the main page is not being blocked, only content being populated on the page. Trying to block only the content sometimes results in the page not loading properly thus the behavior you experienced. Anytime I've run across this type of situation a quick review of the reporting (specifically the Web Filter Blocked Web Events report for this) will show what's being blocked and then creating corresponding pass rules resolves the issue. You can also submit reclassification requests directly to zvelo.com.

  6. #6
    Untangle Ninja jcoehoorn's Avatar
    Join Date
    Mar 2010
    Location
    York, NE
    Posts
    1,276

    Default

    This hit me, too. There's a small museum associate with our campus that hosts it's web site on Wix.

    I'm seeing blocked traffic for static.parastorage.com. I'm unable to submit a categorization request right now via UT, and I'm reluctant to add that whole domain to the pass list
    Last edited by jcoehoorn; 04-19-2017 at 12:14 PM.
    Five time Microsoft ASP.Net MVP managing a Lenovo RD330 / E5-2420 / 8GB with Untangle 12.2 to protect 200Mbits for ~400 residential college students and associated staff and faculty

  7. #7
    Master Untangler engine411's Avatar
    Join Date
    Dec 2008
    Posts
    252

    Default

    Wix.com loads fine for us now. The trouble lasted only about one day. I didn't want to add the entire domain either. I still default to letting Untangle do its job and not telling it not to do its job..... in other words, I don't trust parastorage.com. But for us, the problem went away by itself. Probably some re-classification or reconfiguration of settings somewhere.
    Lonnie, in Bird-in-Hand, Pennsylvania, a Firefighter to the Core (i7)
    SysAdmin - KauffmansFruitFarm.com
    CEO - KauffmanTreats

  8. #8
    Untangle Ninja jcoehoorn's Avatar
    Join Date
    Mar 2010
    Location
    York, NE
    Posts
    1,276

    Default

    It still shows malicious if I check zvelo directly at zvelo.com/test-a-site. It may be wix is moving content away from that service.
    Five time Microsoft ASP.Net MVP managing a Lenovo RD330 / E5-2420 / 8GB with Untangle 12.2 to protect 200Mbits for ~400 residential college students and associated staff and faculty

  9. #9
    Newbie
    Join Date
    Feb 2015
    Posts
    13

    Default

    Quote Originally Posted by engine411 View Post
    Wix.com loads fine for us now. The trouble lasted only about one day. I didn't want to add the entire domain either. I still default to letting Untangle do its job and not telling it not to do its job..... in other words, I don't trust parastorage.com. But for us, the problem went away by itself. Probably some re-classification or reconfiguration of settings somewhere.
    The only problem I have with that is that people start screaming when they can't get to websites that are perfectly normal. I don't trust parastorage either but i have to whitelist it.

    Another problem I've got is that my home untangle box is not blocking it but my commercial installations are. The website for my kids school is lindaleeagles.org. It comes up at home but not on commercial installations. Same web filter.

    Well I totally mispoke. I forgot that I have one of the pc's in my home office bypassing the filters. Duh!

    But the issue still remains. I have to whitelist parastorage or tons of websites don't come up.
    Last edited by BillyBob; 04-20-2017 at 07:43 PM.

  10. #10
    Newbie
    Join Date
    Feb 2015
    Posts
    13

    Default

    Is it just me or is zvelo the only place that thinks static.parastorage.com is suspicious? Norton, TrendMicro,and Sonicwall don't seem to have a problem with it.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2