Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12
  1. #11
    Master Untangler
    Join Date
    Apr 2020
    Location
    United Kingdom
    Posts
    101

    Default

    Quote Originally Posted by jcoffin View Post
    Thanks for the video I will see if I can reproduce the issue on v15.0
    Hey, was looking at this issue again and have narrowed it down a little. So the password does work if I try to visit a website that has been blocked by Web Filter. So for example... Use Google to search for something and follow one of the results to a site that's blocked, I see the Untangle block page, enter the password and get directed to the site - fine.

    Where it still doesn't work is if you search for a term that's been blocked by Web Filter > Search Terms. You get the results as previously shown in this thread. Have tried other search engines besides Google, same behaviour.

    Dunno if you've had a chance to investigate this, but as an uneducated hunch... Could it be that when it comes to search terms, the block/unblock process is essentially going around in circles? Search for a term, is blocked, password entered, page refreshed, search term picked up again and blocked, password entered and so on and so on?

  2. #12
    Untangle Ninja Jim.Alles's Avatar
    Join Date
    Jul 2008
    Location
    Central PA
    Posts
    2,606

    Default

    Get a jump on this, open a support ticket.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2