Results 1 to 6 of 6
  1. #1
    Untanglit
    Join Date
    Jul 2021
    Posts
    27

    Question Inconsistent behavior with web blocking option

    I have a site that is blocked in the web filter policy:

    1blocked site.png

    Here is the advanced settings: (by selecting the option highlighted, I thought this was suppose to prevent the Untangle block page from showing up?)

    2blocked site options.png

    In Edge, the expected screen:

    3blocked in edge.png

    However, in Brave, I see the block page:

    4site getting untangle screen in brave.png

    Something else weird...... if I go to a 2nd computer (that has Edge and FireFox installed)..... with Edge on this OTHER computer, I see the Untangle block screen and FireFox shows the default 'can't reach page'.

    TLDR: On one PC, Edge shows the Untangle block screen...... on another PC, Edge shows the expected, 'can't reach site' page.

  2. #2
    That Which Lurks Below
    Join Date
    Jul 2018
    Posts
    66

    Default

    You're correct about the intention of that setting. It's possible that the browsers which are showing the block page have some cached content and are responding in the way they would have before you enabled that setting; do you still get that block page if you try in an incognito/private browsing window? Are you using Policy Manager?

    You may also want to update the Block Site entry to our recommended format: *vegasworld.com*, including the asterisks but with nothing else in the rule. That's generally more effective when it comes to Web Filter Block & Pass Site rules. (I doubt it'll affect the behavior you're describing, though.)
    Græme Ravenscroft • Technical Marketing Engineer
    ('gram', like the unit of measurement)
    he/him
    Please don't reboot your NGFW.
    How can we make Arista ETM products better?

  3. #3
    Untanglit
    Join Date
    Jul 2021
    Posts
    27

    Default

    Quote Originally Posted by gravenscroft View Post
    You're correct about the intention of that setting. It's possible that the browsers which are showing the block page have some cached content and are responding in the way they would have before you enabled that setting; do you still get that block page if you try in an incognito/private browsing window? Are you using Policy Manager?

    You may also want to update the Block Site entry to our recommended format: *vegasworld.com*, including the asterisks but with nothing else in the rule. That's generally more effective when it comes to Web Filter Block & Pass Site rules. (I doubt it'll affect the behavior you're describing, though.)
    I tried your new format (and you're right, didn't make a difference) I also cleared the cache, nuked cookies and history and used a private window ...... nothing changed. Exact, same behavior.

  4. #4
    Master Untangler
    Join Date
    Jul 2010
    Location
    Nanaimo B.C
    Posts
    866

    Default

    Quote Originally Posted by road hazard View Post
    I tried your new format (and you're right, didn't make a difference) I also cleared the cache, nuked cookies and history and used a private window ...... nothing changed. Exact, same behavior.
    Turn off Window's Proxy Settings for Edge.
    Started Youtube Channel, Have a question about Untangle Ask me : jason @ jasonslab.ca
    https://www.youtube.com/c/jasonslabvideos << Please like and subscribe, helps me out !!

  5. #5
    Untanglit
    Join Date
    Jul 2021
    Posts
    27

    Default

    Quote Originally Posted by dashpuppy View Post
    Turn off Window's Proxy Settings for Edge.
    Didn't make a difference.

  6. #6
    Untanglit
    Join Date
    Jul 2021
    Posts
    27

    Default

    Things have gotten worse. When I first did this, every PC in the house reacted as I'd expect when trying to go to that web site ..... just a generic 'page can't be displayed' error.

    Now, EVERY PC in the house gets the Untangle web filter error despite me having that box checked about 'closing the connection'. As a workaround, I checked the box to use a custom URL and just have it pointing to www.dklklsdjfjhasdfjkh.com and of course since that page doesn't exist, the page fails to load and the site is effectively blocked.

    Why isn't Untangle honoring that setting any more? It use to work perfectly when I first set it up to test but now it's not. Should I bounce the server?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2