Results 1 to 3 of 3
  1. #1
    Untangler
    Join Date
    Feb 2008
    Posts
    62

    Default Coexist with Sonicwall

    Hi All
    I'm having a problem that I can't seem to figure out. This is my setup:

    DSL=>Sonicwall=>Untangle=>Switch=>Users

    UT is in bridge mode. Sonicwall has gateway antivirus intalled. When a user tries to go on the net initially, the gateway antivirus checks if the antivirus client is there. If not, the user is redirected to the mcafee site with a link to download and install the client. Now that UT is between the clients and Sonicwall this doesn't work anymore. You just get a "Page cannot display" error.

    The existing clients can update, so that works. The problem is just with the new installs. Anyone have any ideas?

    BTW nothing shows up in any of the logs. UT firewall is set to pass if no rule matches.

    I entered the client in the passlist and still no go.

  2. #2
    Untangle Ninja gotkimchi's Avatar
    Join Date
    Jan 2007
    Location
    Bay Area
    Posts
    2,106

    Default

    Most likely you will need to add a passlist to the webfilter or you might use the bypass rule.
    to be understood, you must first understand. :)
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself. If you need Untangle support please call or email support@untangle.com

  3. #3
    Untangler
    Join Date
    Feb 2008
    Posts
    62

    Default

    Well I had already tried adding the client IP address to the passlist but that still didn't work. However, I just tried your suggestion regarding the bypass rule and that worked. Thank you very much. That one had me stumped.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2