Results 1 to 6 of 6
  1. #1
    Untangler
    Join Date
    Nov 2007
    Posts
    55

    Default UT Blocked Page not available...

    I can't get the Blocked site page from UT to show in client browser.

  2. #2
    Untangle Ninja gotkimchi's Avatar
    Join Date
    Jan 2007
    Location
    Bay Area
    Posts
    2,106

    Default

    If you have the generic block page (text only), then most likely you will need to switch your cables.
    to be understood, you must first understand. :)
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself. If you need Untangle support please call or email support@untangle.com

  3. #3
    Master Untangler
    Join Date
    Sep 2008
    Posts
    343

    Default

    chk to see if you have your http admin disabled

  4. #4
    Untangler
    Join Date
    Nov 2007
    Posts
    55

    Default

    not sure what you mean by "switch your cables"?

    I have had admin both on and off...
    If I block google.com then you can see the ip of UT come up then it shows the typical IE page not found.

  5. #5
    Newbie
    Join Date
    Dec 2008
    Posts
    11

    Default Just restart your server.

    You might not have restarted your server after enabling http admin.
    Just restart & U will find the result.
    It happened with me after installing UT6.

  6. #6
    Untangle Ninja juank's Avatar
    Join Date
    Aug 2007
    Location
    Athens
    Posts
    1,413

    Default

    Quote Originally Posted by jcyphert View Post
    not sure what you mean by "switch your cables"?
    swap your Internal and External cables./
    --------------------------------
    Juan Machado
    --------------------------------

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2